FC2ブログ

砂糖と牛乳

IT&登山(itoby)と日常(妻)の有象無象について

【エラー】kotodが動かない

みなさんどうもitobyです。

前回、KotoがHFするというニュースを記事にした際、
kotodが正常に動作しないとコメントいただきました。


メールでやり取りさせていただいて、結果として解消したということで
情報いただきましたので備忘録かねて記事としました。

■問題のメッセージ


-----------------------
Messages:
- Error: This version has been deprecated as of block height 287412.
You should upgrade to the latest version of Zcash. To disable
deprecation for this version, set -disabledeprecation=1.0.13.

Init message: Verifying blocks...

[Press Ctrl+C to exit] [Set 'showmetrics=0' to hide]
-----------------------

■対処方法


下記コマンドで起動
kotod -daemon -disabledeprecation=1.0.13

参考元:大人の自由研究 様

詳しいことは私わからないのですが(すみません)
お困りの方はぜひ試してみてください。
関連記事
スポンサーサイト
  1. 2018/07/09(月)|
  2. 仮想通貨
  3. | コメント:0
<<今日の食べたいもの | ホーム | 【Koto】コミュニティモデレータが決定しました>>

コメント

コメントの投稿


管理者にだけ表示を許可する